Manual Restrictions

Comments

1 comment

  • Official comment
    Avatar
    Aeon Matrix Team

    Hi Darren,

    Thank you for your suggestions. There are 2 topics here:

    1. About the increased watering time after skipping for a few days, what you did is correct to reset water level. You can also try to set a "smart watering adjustment" to a lower level. We follow the EPA WaterSense specification to implement the smart watering algorithm. It will depend on the accuracy of the parameters from your plants, sprinkler heads, soil types, etc. For example, if you choose a default "spray head", you are using the default "application rate" and "efficiency" settings from the default spray head which might not reflect your real case. You can create a "Custom Sprinkler Head" and modify the these advanced settings. Providing accurate parameter settings is a lot of work. You even need to measure the root depth of your plant. That's why we have the "Smart Watering Adjustment" feature so that you can do a overall adjustment if you find the watering is too much or not enough. We can also have a feature to set a maximum mins for a zone and that might prevent this kind of over watering. 

    2. About the "manual restriction" on Smart Program, we have implemented this feature and will release next week.You can specify allowable "Smart Program Hours" to execute your smart watering schedules. This is also useful of some users with multiple Yardians.

    Best Regards,
    Joseph

     

Please sign in to leave a comment.